Friday, April 29, 2005

Tiger Upgrade: Colloquy Error: Fixed in Nightly

The following error was fixed in one of the Colloquy nightly builds. The 4/16/2005 nightly beta build is working fine for me in Tiger. Check out their downloads page.

Please report this message to the Colloquy development team with a brief synopsis of your actions leading to this message.

-[NSCFDictionary setObject:forKey:]: mutating method sent to immutable object

The error occurred in:
task_start_peeking: can't suspend failed (ipc/send) invalid destination port
-[MVConnectionsController initWithWindowNibName:] (in Colloquy) (MVConnectionsController.m:157)

2 comments:

Kevin Ballard said...

You want Colloquy 2D9, which was released after the 4/16 nightly, and is an official stable build as opposed to an "unstable" nightly (the nightlies are generally fine to use, but some people are uncomfortable not using a "stable" build)

Blog Guest said...
This comment has been removed by a blog administrator.